Uiuiui, das nenne ich mal Pech!

Dieses Wochenende hat es in sich – leider nicht positiv! Bilanz: 2 riesige Löcher in der Wand, ein zerstörtes iPad und eine sehr erzürnte Verkäuferin.

Eigentlich wollte ich richtig brav sein und endlich den Ergotron-Arm in der Wand montieren, um meinen Monitor daran zu befestigen. Ich habe nämlich durch meine schlechte Sicht und den niedrigen Stand des Monitors die Tendenz meinen Nacken stundenlang zu verbiegen, was zu teilweise heftigen Schmerzen führt. Nach langer Vorbereitung, Mieter über Leitungen und Wandsubstanz interviewen, Bohrer von Herrn Vater ausleihen, Mut aufbringen, Abmessen wo die Wasserleitungen verlaufen etc., habe ich mich getraut. Die Löcher waren an und für sich kein Problem, aber entgegen der Aussage meines Vermieters ist das keine Betonwand. Ok, ich probiere es trotzdem und montiere die erste Schraube – geht ja! Bei der zweiten Schraube habe ich irgendwie das Gefühl das geht nicht weiter und dem ist auch so. Also das Ding wieder raus und noch mal reingebohrt. Neuen Dübel für Hohlziegel rein und was ist? Die Schraube geht erst nicht hinein, obwohl das Loch ganz sicher tief genug ist….eine Stunde später: Als ich endlich die Schrauben montiert habe, setze ich den Arm auf und merke, dass das Ganze so instabil ist, dass es nach einem beherzten Wackler aus der Wand fliegt… Ja ja, aber das war erst der Anfang. Schließlich habe dann den verflixten Dübel von der Schraube schmelzen müssen und heute aufgeschwollene Finger vom Pulen, Reißen und Schneiden.

Ja, und mein iPad ist auch Schrott. Ich wollte es auf die neueste Version updaten, aber auch auf vier verschiedene Arten war es mir nicht möglich das Teil auf Werkseinstellungen zurückzusetzen. Offenbar ist das iOS auf dem iPad so zerschossen, das es für meine Möglichkeiten erst mal verloren ist.

Die vorerst letzte Panne erspare ich euch. Aber es sei gesagt, dass es mir leid tut solch Ungemach verursacht zu haben, diese Folgen kamen mir nicht in den Sinn ;(

Ich hoffe ihr konntet wenigstens das Wochenende genießen!

Schöne Grüße

Franziska

Nachtrag

Oh mein Gott, ich glaube der Patient lebt wieder! Habe iTunes auf den neuesten Stand gebracht, Computer rauf und runter gefahren, wollt schon in der Host-Datei rumwerkeln, habe aber den Eintrag für Apple nicht gefunden, dann 3sec auf den Ausschalten-Button, dann 10sec zusätzlich auf Home-Button und abschließend 3sec nur auf Home-Button gedrückt während das Gerät am Computi angeschlossen war und es hat Wirkung gezeigt (Einmal Unpluggend-Pling und dann Gerät-erkannt-Pling).

Dann nur noch das ganze Wiederherstellungsprozedere zum x-ten mal durchgeführt und tadaaaa! Das Gerät ist im Ladezustand: (Beweisfoddo)

Oh, doch kein Beweisfoddo… grad wird es spannend…und es…es kommt gleich….es koooommt gleich…Ahhhh, es wird erkannt! Jetzt wird es noch mal spannend – klappt es denn mit dem iCloud-Backup?

…Jaaaaa!